Armory Agent Clouddriver Plugin Release Notes

Release notes for the Armory Agent Clouddriver Plugin. The plugin runs as part of your Armory CD or Spinnaker instance and communicates with the Armory Agent service.
Armory CD (Spinnaker) Version Armory Agent Plugin Version Armory Agent Version
2.25.x (1.25.x) 0.8.63 1.0.24
2.26.x (1.26.x) 0.9.55 1.0.24
2.27.x (1.27.x) 0.10.39 1.0.24
2.28.x (1.28.x) 0.11.0 1.0.24

Your Clouddriver service must use a MySQL-compatible database. See the Configure Clouddriver to use a SQL Database guide for instructions.

Database compatibility:

MySQL PostgreSQL
5.7; AWS Aurora 10+

Release Notes

2.28.x (1.28.x) 2.27.x (1.27.x) 2.26.x (1.26.x)

Last modified August 4, 2022: (256b89fe)